source: ProjectBuilder/pbconf/devel/ProjectBuilder/ebuild/projectbuilder.ebuild@ 1301

Last change on this file since 1301 was 1301, checked in by Bruno Cornec, 13 years ago

-fix gentoo ebuild based on Joachim Langenbach joachim_at_falaba.de around bad SRC_URI content

File size: 650 bytes
Line 
1# Copyright 1999-2010 Gentoo Foundation
2# Distributed under the terms of the GNU General Public License v2
3# $Header: $
4# Contributed by Joachim Langenbach <joachim_at_falaba.de>
5
6EAPI=1
7inherit eutils perl-module
8
9PN="PBPKG"
10DESCRIPTION="PBSUMMARY"
11HOMEPAGE="PBURL"
12SRC_URI="PBREPO/PBSRC"
13
14LICENSE="GPL-2"
15SLOT="0"
16KEYWORDS="~amd64 ~x86"
17IUSE=""
18
19DEPEND=""
20RDEPEND=""
21# Targets for pb
22CONFDIR="/etc/pb"
23MANDIR="/usr/share/man"
24
25S=${WORKDIR}/${PN}-${PV}
26
27src_unpack() {
28 unpack ${A}
29 cd "${S}"
30}
31
32#src_install() {
33# dobin bin/*
34# insinto /usr/lib/perl5/site_perl/5.8.8/ProjectBuilder
35# doins lib/ProjectBuilder/*
36# insinto etc
37# doins etc/*
38#}
Note: See TracBrowser for help on using the repository browser.