Changeset 1481


Ignore:
Timestamp:
Apr 19, 2012, 1:24:55 AM (7 years ago)
Author:
bruno
Message:

r4700@localhost: bruno | 2012-04-19 00:37:39 +0200

  • Improve requres list for pusk spec file. Still not complete (yum/dracut missing for now waiting for re-architecture)
File:
1 edited

Legend:

Unmodified
Added
Removed
  • projects/pusk/pbconf/0.9.6/pusk/rpm/pusk.spec

    r1478 r1481  
    1515#PBPATCHSRC
    1616BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root-%(id -u -n)
    17 #Requires:       PBDEP
     17Requires:       syslinux,e2fsprogs,cpio,squashfs-tools,python,dosfstools
     18BuildArch:  noarch
     19# yum, yum-utils, dracut
    1820
    1921%description
Note: See TracChangeset for help on using the changeset viewer.