Changeset 1491


Ignore:
Timestamp:
Apr 29, 2012, 7:20:25 PM (7 years ago)
Author:
bruno
Message:
  • Improve cb dependencies for rpm
File:
1 edited

Legend:

Unmodified
Added
Removed
  • projects/casparbuster/pbconf/devel/cb/rpm/cb.spec

    r1468 r1491  
    1616BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root-%(id -u -n)
    1717BuildArch:      noarch
    18 Requires:       perl >= 5.8.4,perl-DateManip,perl-ProjectBuilder,perl-File-MimeInfo,perl-Data-Dumper
     18Requires:       perl >= 5.8.4,perl-ProjectBuilder,perl-Data-Dumper,perl-Net-SSH2,perl-Archive-Tar,perl-DBI,perl-DBD-SQLite
    1919
    2020%description
Note: See TracChangeset for help on using the changeset viewer.