Changeset 175 for devel/pbconf


Ignore:
Timestamp:
Oct 6, 2007, 11:42:30 AM (13 years ago)
Author:
Bruno Cornec
Message:

Adds some dependcies for rpm pkg

File:
1 edited

Legend:

Unmodified
Added
Removed
  • devel/pbconf/project-builder/rpm/project-builder.spec

    r156 r175  
    1515BuildRoot:  %{_tmppath}/%{name}-%{version}-%{release}-root-%(id -u -n)
    1616BuildArch:  noarch
    17 Requires:   perl >= 5.8.4, PBDEP
     17Requires:   perl >= 5.8.4, perl-DateManip, perl-AppConfig, PBDEP
    1818Provides:   perl(ProjectBuilder::Changelog), perl(ProjectBuilder::Base), perl(ProjectBuilder::Distribution), perl(ProjectBuilder::Version)
    1919
Note: See TracChangeset for help on using the changeset viewer.