Changeset 2071 for projects


Ignore:
Timestamp:
Apr 28, 2016, 12:56:54 AM (3 years ago)
Author:
bruno
Message:
  • mindi should depend on kmod for recent Debian versions
File:
1 edited

Legend:

Unmodified
Added
Removed
  • projects/mondorescue/pbconf/branches/3.2/mindi/deb/control

    r2030 r2071  
    88Package: PBPKG
    99Architecture: amd64 i386 ia64
    10 Depends: bash, binutils, bzip2, dosfstools, module-init-tools, syslinux [amd64 i386], gawk, parted, file, mtools, libmondorescue-perl, libmodule-scandeps-perl, libio-interface-perl,util-linux, mindi-busybox (>= 1.21.1), mkisofs|genisoimage|xorriso
     10Depends: bash, binutils, bzip2, dosfstools, module-init-tools|kmod, syslinux [amd64 i386], gawk, parted, file, mtools, libmondorescue-perl, libmodule-scandeps-perl, libio-interface-perl,util-linux, mindi-busybox (>= 1.21.1), mkisofs|genisoimage|xorriso
    1111Recommends: cpio, mdadm, ntfsprogs, nano
    1212Suggests: eject, less
Note: See TracChangeset for help on using the changeset viewer.