Changeset 2096 in ProjectBuilder


Ignore:
Timestamp:
Jun 24, 2016, 12:32:47 PM (5 years ago)
Author:
Bruno Cornec
Message:

opensuse needs the rpm-build package

As it's not brought by current dependencies

File:
1 edited

Legend:

Unmodified
Added
Removed
  • devel/pb-modules/etc/pb.conf

    r2095 r2096  
    601601# New OpenSuSE - Module-Build first for processing as needed by others
    602602osperldep opensuse = Module-Build,File-MimeInfo,File-BaseDir
    603 ospkgdep opensuse = wget,make,ntp,patch,perl-Date-Manip,perl-File-HomeDir,diffutils
     603ospkgdep opensuse = wget,make,ntp,patch,perl-Date-Manip,perl-File-HomeDir,diffutils,rpm-build
    604604ospkgdep opensuse-11.0 = wget,make,ntp,patch,perl-DateManip,perl-File-HomeDir,diffutils
    605605ospkgdep opensuse-10.2 = wget,make,ntp,patch,perl-File-HomeDir,diffutils
Note: See TracChangeset for help on using the changeset viewer.