Changeset 2299


Ignore:
Timestamp:
Sep 6, 2017, 2:30:19 AM (3 weeks ago)
Author:
bruno
Message:

Fix more YAML deps missing

Location:
pbconf/devel/ProjectBuilder
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • pbconf/devel/ProjectBuilder/deb/control

    r1878 r2299  
    33Priority: optional
    44Maintainer: PBPACKAGER
    5 Build-Depends: debhelper (>= 4.2.20), fakeroot, dpkg-dev (>= 1.10), perl (>= 5.6.2)
     5Build-Depends: debhelper (>= 4.2.20), fakeroot, dpkg-dev (>= 1.10), perl (>= 5.6.2), libyaml-perl
    66Standards-Version: PBDEBSTD
    77Vcs-Svn: svn://svn.project-builder.org/mondo/svn/pb/PBVER/PBPKG
     
    1313Section: PBGRP
    1414Priority: optional
    15 Depends: perl (>= 5.8.4)
     15Depends: perl (>= 5.8.4), libyaml-perl
    1616Recommends:
    1717Suggests: liblinux-sysinfo-perl, libsys-cpu-perl
  • pbconf/devel/ProjectBuilder/pbfilter/rpm.yml

    r2273 r2299  
    1212# PBDEP is replaced by the list of dependencies
    1313  PBDEP: perl-YAML
    14   PBBUILDDEP: BuildRequires: rpm-build
     14  PBBUILDDEP: BuildRequires: rpm-build,perl-YAML
    1515#
    1616# Special for pb : MakeMaker has various variable for the dest dir
Note: See TracChangeset for help on using the changeset viewer.