Changeset 284


Ignore:
Timestamp:
Nov 13, 2007, 12:15:51 AM (10 years ago)
Author:
bruno
Message:

Removes suse_10.0 bzip2 usage as wrong

File:
1 edited

Legend:

Unmodified
Added
Removed
  • 0.8.11/pb/bin/pb

    r274 r284  
    364364
    365365        my $src="$ENV{'PBDESTDIR'}/$pbpkg-$pbver.tar.gz";
    366         # Suse 10.0 forces tar.bz2 usage :-(
    367         if (($ddir eq "suse") && ($dver eq "10.0")) {
    368             print "SuSE 10.0 needs bz2 type of packages so recompressing...\n";
    369             my $newsrc="$ENV{'PBDESTDIR'}/$pbpkg-$pbver.tar.bz2";
    370             system "gzip -cd $src | bzip2 -c6 > $newsrc";
    371             $src = $newsrc;
    372         }
    373366        print $LOG "Source file: $src\n" if ($debug >= 0);
    374367
Note: See TracChangeset for help on using the changeset viewer.