Changeset 447


Ignore:
Timestamp:
May 26, 2008, 10:35:22 AM (11 years ago)
Author:
bruno
Message:

Improve build dependencies for Mondorescue on Debian.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • projects/mondorescue/pbconf/branches/2.2.6/mondo/deb/control

    r384 r447  
    33Priority: optional
    44Maintainer: PBPACKAGER
    5 Build-Depends: debhelper (>= 4.2.20), libnewt-dev, libncurses5-dev
     5Build-Depends: debhelper (>= 4.2.20), libnewt-dev, libncurses5-dev, docbook, docbook-dsssl, sgml2x, docbook-utils, gcc, autoconf, automake, libtool, imagemagick
    66Standards-Version: 3.6.1
    77
     
    1010Section: PBGRP
    1111Priority: optional
    12 Depends: ${shlibs:Depends}, ${misc:Depends}, mindi (>= 1.2.3-1), afio, buffer, gawk, cdrecord, lzop
    13 Recommends: dvd+rw-tools
     12Depends: ${shlibs:Depends}, ${misc:Depends}, mindi (>= 2.0.2-1), afio, buffer, gawk, cdrecord
     13Recommends: dvd+rw-tools, lzop
    1414Suggests: mondo-doc
    1515Description: powerful disaster recovery suite
Note: See TracChangeset for help on using the changeset viewer.