Opened 3 months ago

Closed 3 months ago

#161 closed defect (worksforme)

pbdistrocheck error on opensuse 42.2

Reported by: bruno Owned by: bruno
Priority: major Milestone: 0.14.5
Component: pb Version: 0.14.4
Keywords: Cc:

Description

pbdistrocheck results: Project-Builder tuple: OS: Name: unknown Ver: unknown Arch: x86_64 Type: Family: Suffix: .unknownunknown Update: Install:

Change History (1)

comment:1 Changed 3 months ago by bruno

  • Resolution set to worksforme
  • Status changed from new to closed

Unable to reproduce with:

# pbdistrocheck --version
pbgetparam Version 0.14.5-2231

# pbdistrocheck
Project-Builder tuple:
OS:     linux
Name:   opensuse
Ver:    42.2
Arch:   x86_64
Type:   rpm
Family: novell
Suffix: .opensuse42.2
Update: sudo /usr/bin/zypper refresh ; sudo /usr/bin/zypper --gpg-auto-import-keys -n update --auto-agree-with-licenses
Install:        sudo /usr/bin/zypper refresh ; sudo /usr/bin/zypper --gpg-auto-import-keys -n install --auto-agree-with-licenses
Note: See TracTickets for help on using tickets.