Opened 3 years ago

Closed 3 years ago

#153 closed defect (worksforme)

Fix ubuntu 14.04 fossology support

Reported by: bruno Owned by: bruno
Priority: major Milestone: 0.14.4
Component: pb Version: 0.14.2
Keywords: Cc:

Description

Some dependencies are not installed correctly in the docker container for that distro for fossology

Change History (3)

comment:1 Changed 3 years ago by bruno

Not able to reproduce it with a local ubuntu 14.04 container on my home system. To be tested again on fobuild and logs provided.

comment:2 Changed 3 years ago by bruno

  • Milestone changed from 0.14.3 to 0.14.4

comment:3 Changed 3 years ago by bruno

  • Resolution set to worksforme
  • Status changed from new to closed

Reopen if not fixed now.

Note: See TracTickets for help on using tickets.