Opened 8 years ago

Closed 8 years ago

#88 closed defect (invalid)

RM build not working

Reported by: ndoualot Owned by: bruno
Priority: major Milestone:
Component: pb Version: 0.10.3
Keywords: Cc:

Description

I'm trying to build a package on a remote machine, using the latest [1221] version of ProjectBuilder?.

Attached is a log of the command:

pb -p lighttpd -m rhel-5-x86_64 -v sbx2rm

The error is :

Unable to move lighttpd-1.4.28/pbconf/rhel-5-x86_64//pbsrc to /home/pb/lighttpd/build/SPECS at /usr/bin/pb line 3385.

Attachments (1)

pb.log (125.7 KB) - added by ndoualot 8 years ago.
Trace file of project builder run

Download all attachments as: .zip

Change History (3)

comment:1 Changed 8 years ago by ndoualot

I apologize, the Project Builder in the remote machine was not up to date.

After an update, the build is working fine.

I still got an error.

Sources handled (Packages): rhel/5/x86_64/lighttpd-1.4.28-0.20110225161253.rhel5.src.rpm rhel/5/x86_64/lighttpd-1.4.28-0.20110225161253.rhel5.x86_64.rpm rhel/5/x86_64/lighttpd-debuginfo-1.4.28-0.20110225161253.rhel5.x86_64.rpm /home/ndo/lighttpd/build/pbscript.9940
No sshhost defined for lighttpd at /usr/lib/perl5/vendor_perl/5.8.8/ProjectBuilder/Conf.pm line 325.

I updated the pb.log file with the build trace

Changed 8 years ago by ndoualot

Trace file of project builder run

comment:2 Changed 8 years ago by ndoualot

  • Resolution set to invalid
  • Status changed from new to closed

So this was a configuration problem on my side, remote machine works in thus situation

Note: See TracTickets for help on using tickets.